Untitled Document

Mask S.W.B

Предназначена для защиты действий пользователя на компьютере от шпионских программ и вирусов - троянов. Предотвращает перехват клавиатурного ввода, создание скриншотов ваших действий с последующим распознаванием (текста), любую скрытую видеосъемку через специальные программы вашего экрана, препятствует записи данных, отображаемых на экране монитора (в том числе тайм-аутом), скрывает содержимое буфера обмена. Программа препятствует всем попыткам аналогичных действий при помощи удаленного подключения.

Краткое описание. Программа маскирует действия пользователя, создавая платформу защиты, в которой позволяет запускать приложения для работы, но делает этот процесс невидимым для программ - шпионов или просмотра при помощи удаленного подключения. В программе есть функции, которые позволяют обнаруживать драйверных шпионов, работающих на уровне ядра. Маскировщик контролирует системные службы, сетевые подключения к компьютеру, системные процессы и буфер обмена. В программу встроена функция идентификации (авторизации). Ее назначение обезопасить и фиксировать приложения и данные в них, чтобы восстанавливать, после внезапного закрытия. Предусмотрены кнопки быстрого запуска избранных приложений.

Системные требования:

• OS Windows

• Минимальное разрешение экрана 800x600

• Pentium процессор или выше

• 16 Mb RAM

• 15 Mb свободного пространства на диске

Для полноценной работы программы нужны права администратора.


2

От большинства существующих методов компьютерного шпионажа можно защитится, нажав всего одну большую кнопку с названием Mask S.W.B в главном окне интерфейса программы (на рисунке под № 0). Но для получения полного спектра защиты, нужно производить некоторые дополнительные действия.

Еще желательно проверить:

1) Драйверный монитор. (На рисунке под № 1)

2) Сетевой монитор. (На рисунке под № 2)

3) Службы системы. (На рисунке под № 3)

4) Процессы системы. (На рисунке под № 4)

5) Монитор DLL. (На рисунке под № 5 )


0

Для входа в платформу защиты нажмите большую кнопку с надписью Mask S.W.B в главном окне программы.

Вместо вашего рабочего стола на экране появится чёрная или следующая фоновая картинка:

Это означает, что вы в платформе защиты.


50

Справку в программе можно открыть двумя способами:

Первый. На клавиатуре нажать кнопку "F1"

Второй. Нажать правой кнопкой мыши на верхней рамке окна и в контекстном меню выбрать пункт "Справка".


3

Запустите файл инсталлятора программы Mask S.W.B

В открывшимся окне выберите язык программы и нажмите кнопку "Установить". Программа по умолчанию установится в папку C:\Program Files. Если хотите установить в другое место, выберите другой путь с помощью кнопки "Обзор...".

Ярлык программы появится на рабочем столе при установки по умолчанию. Чтобы отменить появление ярлыка, снимите галочку радом с этой настройкой.

Если установка программы произошла правильно, вы увидите сообщение:


4

Запустите файл инсталлятора программы Mask S.W.B - USB

В открывшимся окне, выберите язык программы, букву вашего съёмного носителя и нажмите кнопку "Установить".

Если установка программы произошла правильно, вы увидите сообщение.


5

При первом запуске программы откроется окно выбора языка и лицензионное соглашение. Выберите язык, ознакомьтесь с лицензией. Если вы принимаете условия, подтвердите свой выбор, нажимая на кнопку "Да принимаю".

Прочитать лицензию до конца можно, перетаскивая бегунок списка вниз.

После этого откроется окно программы.


6

Если на кнопках в главном окне интерфейса программы вы видите цифры 1-12, значит за этими кнопками не закреплены приложения для быстрого запуска. Для привязки программ к кнопке, нажмите на нее или на "Настройки".

В окне настроек нажмите кнопку "Путь к программе" под номером кнопки, для которой хотите сделать настройку.

Выберите путь к файлу программы, которую хотите привязать к кнопке быстрого запуска. Например, мы выбирали программу WINWORD.EXE

Когда выбор сделан, иконка и имя программы появляется в окне настроек и в главном окне.

Для того, что бы запустить выбранную программу просто нажмите на кнопку с именем программы


69

Для настройки кнопок быстрого доступа, путём перетаскивания файлов и ярлыков, открываем специальное окно, нажав на кнопку "Настройки" в главном окне программы. Далее нажимаем и удерживаем левой кнопкой мыши файл или ярлык нужной программы и перетаскиваем его в текстовое поле под кнопку на которую хотите задать её запуск. Таким образом можно настроить все кнопки быстрого запуска.

Если вы используете версию для системы и у вас включен контроль учётных записей (UAC), его на время нужно отключить, используя контекстное меню верхней рамки окна. Через это же меню, (UAC) можно включить обратно.

(UAC - это контроль учетных записей пользователей системы Windows. Функция позволяющая предотвратить несанкционированные изменения в системных файлах компьютера. UAC обеспечивает защиту, запрашивая разрешение или пароль администратора перед совершением потенциально опасных для компьютера действий или при изменении параметров, которые могут оказать влияние на работу других пользователей).

(Маскировщик для своей работы использует права администратора, при включенном UAC система не имеет таких прав до специального подтверждения. По этому перетаскивания файлов между объектами с разными правами не будет работать).

Если вы используете версию для USB, то отключать включенный UAC не требуется, можно просто запустить программу без прав администратора и настроить кнопки быстрого доступа без дополнительных действий.


72

Для очистки данных одной кнопки, нужно нажать ярлык программы, настроенный под эту кнопку в окне "Настройки". Далее в появившимся сообщении, подтвердить свои действия кнопкой "Да".

Для очистки всех кнопок быстрого запуска одновременно, нужно нажать кнопку "Очистить", снизу окна "Настройки". Далее в появившимся сообщении, подтвердить свои действия кнопкой "Да".


7

В программе маскировщик есть контекстное меню, которое можно использовать для удобства или при необходимости. Вызвать контекстное меню можно, если нажать правой кнопкой мыши на верхней рамке окна интерфейса приложения или в любом списке, который используется в программе.


8

Нажмите на правую клавишу мыши, подведя курсор к верхней рамке главного окна интерфейса программы. В контекстном меню выберите пункт "Настройки" далее "Язык".

В открывшимся окне выберите язык интерфейса, который хотите установить.

Далее нажмите "Выбрать".


54

Функция «Защищённая переписка» предоставляет возможность пользователям маскировщика обмениваться мгновенными сообщениями внутри платформы защиты. Сообщения передаются через сервер Mask S.W.B, предоставляемый в качестве тестового, или сервер пользователя, указанный в настройках. На сервере сообщения находятся в зашифрованном виде, а после прочтения адресатом, удаляются. Непрочитанные сообщения, которые находятся на сервере Mask S.W.B больше суток, удаляются автоматически. После закрытия маскировщика, история переписки очищается с целью предотвращения ее кражи шпионскими программами.


63

Для создания первого контакта, наведите курсор на пустое поле окна контактной информации и нажмите левой кнопкой мыши, или выберите в контекстном меню верхней рамки пункт “Настройки” и далее “Добавить”. В открывшемся окне для нового контакта выберите аватар, введите номер абонента, его имя и ключ шифрования. Подтвердите свои действия нажатием кнопки “Сохранить...

Если всё прошло успешно, появится подтверждающие сообщение, а в записной книжке появится новый контакт. Для добавления другого контакта, удаления или изменения старого, можно использовать контекстное меню в записной книжке, нажав на абонента правой кнопкой мыши.

После добавления в записную книжку контактов, вы можете выбрать левой кнопкой мыши нужного вам человека, и все его данные автоматически будут занесены в соответствующие поля для отправки сообщения.


74

Существует возможность добавить новый номер в список контактов извлекая его из полученного сообщения. Если полученное вами сообщение имеет номер, которого нет в списке контактов, то при нажатии на него правой кнопкой мышки в контекстном меню появится дополнительный пункт “Добавить”.

Нажмите на этот пункт и новый номер с сообщения автоматически будет занесён в поле номеров в окно добавления контактов. Вам останется вписать только имя, ключ шифрования, выбрать аватарку и подтвердить свои действия кнопкой “Сохранить”.


60

Для перехода в раздел защищенной переписки, нажмите на соответствующую кнопку главного меню программы. Окно мессенджера состоит из трех основных блоков. Левый блок содержит список контактов. В центральном выводится текст полученных и отправленных сообщений. В правом – список отправленных и полученных, но не прочтенных сообщений. Для отправки или получения сообщения не требуется регистрация пользователя. Не нужно вводить логин и пароль.

Адресом для получения сообщения является уникальный код программы, который создает Mask S.W.B для каждого компьютера или флэшки (скопировать его можно в буфер обмена, кликнув по нему левой кнопкой мышки). Для обмена сообщениями нужно знать коды установленных программ у адресатов. В правом верхнем углу центрального блока располагается поле для ввода номера адресата. Оно должно быть заполнено перед отправкой сообщения. В момент получения сообщения, в нем появляется номер отправителя. На этот же номер можно отправить ответ. Текст сообщения нужно вводить в соответствующее поле центрального блока. Перед отправкой следует убедиться, что помимо номера адресата заполнено поле "Ключ шифрования".


53

Функция защищённой переписки работает бесплатно в незарегистрированной версии Mask S.W.B - Pro c некоторыми ограничениями:

1. Нет возможности в настройках указать параметры своего сервера для организации собственного канала секретной переписки. Все сообщения передаются через сервер Mask S.W.B, который предоставляется в тестовых целях и его параметры могут автоматически меняться. После перехода на другой сервер необходимо переустанавливать программу.

2. На сервере Mask S.W.B не может находится белее 5 сообщений одновременно. Согласно алгоритму работы мессенджера, сразу после прочтения адресатом сообщения, оно автоматически удаляется с сервера. Для незарегистрированной версии, на сервере может быть не более 5 непрочитанных сообщений. Если хотя бы одно из них не будет прочитано и удалено, шестое сообщение нельзя отправить.

3. Продолжительность одного сеанса работы мессенджера ограничена 5 минутами. Как только это время истечет, появится сообщение о необходимости завершения сеанса. После этого, на такой же срок, можно заново открыть окно мессенджера. Ограничений по количеству сеансов нет. После завершения сеанса, история переписки теряется.

4. В записной книжке пользователя незарегистрированной версии может быть создано не более 5 контактов.


55

“Информационное окно” находится в правом нижнем углу интерфейса защищенной переписки и предназначено для вывода сообщений программы о выполняемых действиях и их статусе. Они информируют пользователя о возможных проблемах с доступом в интернет или на сервер, статусе отправленного сообщения, удалении сообщений с сервера и предоставляют другую полезную информацию.

Перечень выдаваемых сообщений:

"Недопустимые для номера символы", "Номер может начинаться только с PS или PU", "Номер может заканчиваться только на RC или AE", "В ключе шифрования должны быть только цифры", "Введите текст для отправки", "Отсутствует ключ шифрования", "Получен доступ к серверу", "Сервер к работе готов", "Невозможно выполнить задачу на сервере", "Нет соединения с Интернетом", "Введите код для расшифровки", "Информация с сервера загружена", "Ошибка загрузки данных", "На сервере данных нет", "Нет соединения с сервером", "Задержка в обработке данных", "Сообщение с сервера удалено", "Ошибка удаления на сервере", "Введите код для расшифровки", "Данные зашифрованы", "Сообщение отправлено на сервер", "Ошибка отправки сообщения", "Обновить сообщение невозможно".


56

Ключ шифрования может состоять из 4, 5 или 6 цифр, предназначен для создания зашифрованного сообщения, которое будет пользователем отправлено. Адресат должен знать этот ключ, чтобы прочесть полученное сообщение. Ключ шифрования можно использовать двумя способами:

Первый - это введения ключа в окне «Ключ шифрования». Нужно указать номер абонента в правом верхнем углу и ввести ключ шифрования. Чтобы прочесть полученное сообщения, нужно вручную ввести ключ шифрования. Если адресат находится в списке контактов, тогда есть более удобный способ использования ключей шифрования.

Второй вариант - автоматическое введение ключа шифрования при отправке или получении сообщения. Следует указать ключ шифрования при создании контакта или, если контакт уже создан, то через контекстное меню записной книжки. Для этого нужно выбрать пункт «Изменить контакт», ввести в поле “Ключ шифрования” нужные цифры и нажать кнопку сохранить. Таким образом можно неограниченное количество раз менять ключ в адресной книге для каждого контакта.

Если в записной книжке у абонента указан ключ шифрования, то все операции по шифрованию и расшифровке сообщений, при переписке с этим пользователем, будут происходить автоматически. Достаточно выбирать имя в записной книжке, написать текст сообщения и нажать кнопку “Отправить”. Номер адресата и ключ шифрования автоматически будут заноситься в нужные поля.

Для того, чтобы прочитать полученное сообщение от пользователя, который есть в списке контактов, достаточно кликнуть дважды на сообщение левой кнопкой мыши или через контекстное меню выбрать пункт "Открыть". Программа сама определит ключ для расшифровки, взяв его из записной книжки.


65

Когда вы отправляете контакту сообщение, в правой части окна мессенджера появляется информационная строка о вашем письме. Она будет оставаться в правом окне до тех пор, пока получатель не откроет сообщение.

Если информация об отправленном сообщение пропадает, это будет означать, что получатель письмо прочел.


66

После отправки сообщения, в правой части окна мессенджера появляется информационная строка, которая там будет находится до тех пор, пока получатель не прочтет сообщение. Если вы передумали его отправлять или хотите отредактировать, тогда можете через контекстное меню удалить или открыть сообщение.

Если вы выбираете опцию «Открыть», текст появится в поле для написания сообщения, где его можно отредактировать и отправить повторно.


57

Возможна ситуация, когда пользователь забыл ключ шифрования или не знал его в момент получения сообщения, указав старый. Текст, который был открыт с неправильным ключом, будет нечитабельный. Чтобы не потерять это сообщение, до момента его расшифровки, нельзя открывать или отправлять другие сообщения, иначе возможность расшифровать корректным ключом будет утрачена. Необходимо вспомнить или узнать правильный ключ у отправителя, ввести его в окно «Ключ шифрования» и нажать кнопку “Обновить”. Если ключ шифрования будет правильный, то в поле сообщений появится корректный текст. Если ключ опять не подойдет, то сообщение по-прежнему невозможно будет прочесть. Для раскодирования сообщения дается три попытки. Если три раза будет введён неправильный ключ, то сообщение удаляется безвозвратно.


58

В защищенной переписке есть возможность отправлять сообщение самому себе, указав в качестве адресата свой номер. Это может быть востребовано пользователями версии Pro USB для сохранения важных данных. Например, пользователь указывает ключ шифрования, который знает только он и отправляет сообщение с важной информацией на свой номер. Затем извлекает из компьютера USB носитель с программой и едет в другое место, город или страну, где вставляет USB накопитель в компьютер, указывает ключ шифрования и получает сообщение, отправленное для себя. В момент перемещения пользователя от одного компьютера к другому, сообщение хранится в зашифрованном виде на сервере, указанному в настройках программы. После открытия сообщения, оно удаляется с сервера.


59

Обмен сообщениями в защищенной переписке идет через транзитный сервер, как и в большинстве мессенджеров. Только в Mask S.W.B есть возможность указать в настройках параметры своего сервера. Учитывая тот факт, что после прочтения сообщения удаляются, возможность еще и менять сервера позволяет значительно усилить защиту переписки. Никто, кроме пользователя, не знает, через какой сервер сейчас настроена переписка.

Для ввода параметров своего сервера следует нажать правой кнопкой мыши на верхнею рамку окна и в контекстном меню выбрать пункт “Настройки”, далее “Сервер”. В открывшимся окне есть два варианта.

1. Сервер Mask S.W.B - это тестовый сервер, который предоставляется бесплатно для тех пользователей, которые еще не настроили свой или для временного переключения между серверами. Его параметры могут автоматически меняться без предварительного уведомления.

2. Мой сервер – это сервер, который указывают сами пользователи для организации своей конфиденциальной переписки. Настройки этих параметров могут быть одинаковыми для большой группы людей. Например, сотрудников одной компании.

Возможность использования своего сервера для переписки есть только в зарегистрированной версии программы. Использование своего сервера не означает прекращения доступа к бесплатному серверу. Все зарегистрированные версии Mask S.W.B - Pro и Mask S.W.B - Pro USB могут обмениваться сообщениями как через настроенный пользователем сервер, так и через сервер Mask S.W.B. Через контекстное меню программы можно выбирать сервер для транзита сообщений.

Для организации своей переписки можно использовать любой сервер, имеющий возможность работать с FTP протоколом. Допустим у вас есть свой сайт. Вам достаточно создать на нем папку для FTP доступа, указав логин и пароль

Зайдите в панель администрирования сайта, в разделе “Файлы” выберите пункт “Учётные записи FTP”.

В открывшимся окне введите логин, пароль и нажмите кнопку “Создать учётную запись FTP”.

После создания учётной записи посмотрите ip сайта в панеле администрирования.

Полученные и созданные данные введите и сохраните в настройках мессенджера.

Параметры вашего сервера можете сообщить любому количеству своих контактов для переписки, которая может идти между пользователями только через сервер с одинаковыми параметрами. Данные сервера можно менять сколь угодно часто, если есть в этом потребность.


61

Обозначение иконок сообщений.

Отправленное сообщение.

Полученное сообщение.

Сообщение отправленное на свой номер. (Самому себе).

Внимание, отправленное сообщение находится на сервере больше шести часов.

Отправленное сообщение находится на сервере больше 24 часов. Удалите его или оно будет удаленно автоматически.


62

Чтобы определить отправителя сообщения, находящегося в списке непрочитанных, кликнете на него один раз левой или правой кнопкой мыши. Сообщение будет выделено голубым цветом и таким же цветом будет выделен его отправитель в списке контактов, в левом блоке окна защищенной переписки.

Точно так же можно определить, кому было отправлено сообщение, находящееся в списке справа. Кликнете на него один раз мышкой и в записной книжке увидите выделенный контакт.


64

Цветные мигающие огоньки в правом блоке основного окна показывают процесс работы защищенной переписки.

Зелёный цвет – обработка данных сервера.

Тёмно синий – обработка полученных данных на компьютере.

Желтый цвет – ошибка.

Красный цвет – задержка в обработке, которая может происходить из-за слабой скорости доступа в Интернет, загруженности ЦП или по другим причинам.


20

В программе маскировщик, при подведении курсора мыши к интересующим вас деталям окон, будут появляться всплывающие подсказки. Некоторые действия могут сопровождаться звуками.

Что бы отключить эти функции, нажмите на кнопку "Настройки" в главном окне программы.

В открывшемся окне настроек отметьте пункт "Выкл".


9

Для копирования данных в системе используется буфер обмена, который находится в части оперативной памяти компьютера, под которую выделяется место операционной системой или определенной программой. Для лучшего понимания работы буфера обмена, его можно сравнить с передачей файла с одного компьютера на другой с помощью флешки. Например, Вы скопировали файл со своего компьютера на флешку, вынули ее, подключили к другому компьютеру и вставили скопированные данные. В этом примере флешка является буфером обмена, а компьютеры – программами, между которыми происходит обмен. Только в отличие от флешки информация в буфере обмена компьютера хранится до тех пор, пока ее не заменят другие данные или до перезагрузки компьютера.

Зная о такой передаче данных внутри операционной системы, все разработчики шпионских программ отслеживают изменения буфера обмена и перехватывают информацию в этот момент. Некоторые шпионы получают данные из буфера обмена постоянно, по таймеру, через определённые промежутки времени.

Маскировщик внутри платформы, в случае копирования текста, забирает данные в свою внутреннею память и при этом очищает системный буфер обмена. Шпионы, которые пытаются перехватить информацию, обнаруживают буфер обмена пустым. Таким же образом происходит и вставка текста, после которой буфер обмена снова обнуляется.

Как пользоваться буфером обмена внутри платформы маскировщика.

Вы можете открыть любой текст, который вас интересует, выделить нужный вам фрагмент и нажать "Копировать" или использовать вариант прямого копирования.

Вставить текст из буфера обмена вы сможете с помощью комбинации клавиш Ctrl+V.

Второй способ это передача данных сразу в окно интересующего приложения с помощью кнопки Insert. (Минус этого способа - нельзя передать форматированный текст, а плюс - передача проходит без участия системного буфера обмена).

Обычный способ использования меню "Вставить" внутри платформы защиты не работает.

Это происходит потому, что в обычном буфере сейчас нет никакой информации. Она принесена во внутренний буфер, который существует в самой программе.

Индикатор в интерфейсе программы отмечен черным цветом. Это говорит о том, что во внутреннем буфере есть информация и 60% этого буфера заполнено.

Из внутреннего буфера вы вставляете нужный вам текст в документы. Подмена буфера необходима для защиты информации, которая может попасть к программам шпионам из системного буфера.

Если системный буфер обмена, заблокирован или не работает, поле демонстрирующие его состояние, будет отображено красным цветом.

Для выяснения причин блокировки системного буфера обмена, используйте внутренний "Монитор буфера обмена".


70

Функция "Монитор буфера обмена" используется для отображения на экране списка программ, использующих буфер обмена операционной системы в данный момент.

Открыть окно "Монитор буфера обмена", можно в контекстном меню главного окна приложения, выбрав соответствующий пункт, предварительно нажав правой кнопкой мыши на верхнюю рамку окна.

В списках можно увидеть столбцы: "№ (порядковый) " – в списке, "Имя файла" – программы, "ID" – уникальный номер процесса в операционной системе, "Время" – в которое был послан запрос, "Адрес" – по которому находится программа.

Красным цветом подсвечиваться приложение в правом поле, которое удерживает буфер обмена открытым.

Желтым цветом подсвечивается приложение, которое скопировало данные из буфера обмена последним.

Буква "v" в контекстном меню означает скорость.

Буква "s" в контекстном меню означает секунды.

Из контекстного меню окна и списков можно остановить или запустить просмотр буфера обмена, завершить обнаруженный процесс, открыть папку его нахождения и получить информацию о файле в Интернет.

В окне монитора буфера обмена отображаются два динамичных списка, которые обрабатывают и обновляют запрашиваемую информацию у системы каждую секунду. Каждые 300 секунд списки монитора обнуляются и начинают обработку с начала.

В левом поле отображается приложение, которое стоит первым в очереди для просмотра буфера обмена в случае изменения его данных. В правом поле демонстрируются приложения, работающие с буфером обмена в текущий момент или удерживающие его открытым.

Чтобы увидеть следующий процесс, стоящий в очереди на просмотр буфера обмена, нужно завершить предыдущий, используя контекстное меню списка. Таким образом, можно посмотреть все приложения, желающие получить данные из буфера обмена, в случае его изменения.

Другой способ выявления приложений, перехватывающих данные из буфера обмена, это провокационное копирование. Копируем в любом текстовом редакторе, большое количество текста сразу (чтобы копирования текста занимало больше 2 секунд), при открытом окне монитора буфера обмена и смотрим в правое поле списка, которое показывает приложения работающие и удерживающие в момент копирования буфер обмена открытым.

Ниже на картинке в правом поле мы видим, что после провокационного копирования вместе с текстовым редактором данные получили ещё две программы. В левом поле мы видим, что после завершения предыдущего процесса, стоящего в очереди на получения данных с буфера обмена, появился другой процесс.

В контекстном меню, можно выбрать скорость обработки списков окна, чем мощней компьютер, тем выше должна быть установлена скорость. Если выбрать скоростной режим “break v 0.1s” поиск остановится сразу, после обнаружения приложения удерживающего буфер обмена открытым. Пункт списка при этом будет подсвечен красным цветом.

Внимание! Описанные способы выявления работающих приложений с буфером обмена распространяются только на программы, имеющие окна в системе. В других случаях нужно использовать остальные мониторы программы маскировщик.


72

Для копирования данных в системе используется буфер обмена, который находится в части оперативной памяти компьютера, под которую выделяется место операционной системой или определенной программой. Для лучшего понимания работы буфера обмена, его можно сравнить с передачей файла с одного компьютера на другой с помощью флешки. Например, Вы скопировали файл со своего компьютера на флешку, вынули ее, подключили к другому компьютеру и вставили скопированные данные. В этом примере флешка является буфером обмена, а компьютеры – программами, между которыми происходит обмен. Только в отличие от флешки информация в буфере обмена компьютера хранится до тех пор, пока ее не заменят другие данные или до перезагрузки компьютера.

Зная о такой передаче данных внутри операционной системы, все разработчики шпионских программ отслеживают изменения буфера обмена и перехватывают информацию в этот момент. Некоторые шпионы получают данные из буфера обмена постоянно, по таймеру, через определённые промежутки времени.

Маскировщик внутри платформы, в случае копирования текста, забирает данные в свою внутреннею память и при этом очищает системный буфер обмена. Шпионы, которые пытаются перехватить информацию, обнаруживают буфер обмена пустым. Таким же образом происходит и вставка текста, после которой буфер обмена снова обнуляется.

Скопировать и вставить текст внутри платформы защиты без использования системного буфера обмена.

Существует способ передачи данных напрямую, из окна одной программы в окно другого приложения, минуя системный буфер обмена. Этот метод более безопасный, но и более ограниченный по сравнению с основным. Таким образом нельзя будет сохранить (передать) форматирование текста и не из каждого окна программы можно будет скопировать (получить) текст. (Это связанно со сложной архитектурой системы и нестандартными решениями сторонних разработчиков приложений).

Большинство данных: ников, паролей, ссылок и другой частной информации, пользователи хранят в текстовых файлах (.txt). Тестирование внутри платформы защиты показало возможность копирования такой информации из окна файла во внутреннюю память маскировщика с помощью запрограммированной на клавиатуре клавиши PrtScr, минуя системный буфер обмена.

При прямом удачном копировании текста из интересующего окна внутри платформы, шкала внутреннего буфера памяти маскировщика, станет зелёного цвета. Если текст не будет скопирован, шкала станет или останется белой (пустой).

Прямую вставку скопированного текста внутри платформы, можно произвести в интересующее вас окно (поле), нажатием запрограммированной клавиши Insert.

Если всё будет сделано правильно, в нужном окне (поле) появится скопированный текст и шкала внутренней памяти маскировщика при этом останется зелёным цветом.

В случае если по какой-нибудь причине (забыли, нечаянно или так нужно) вместо запрограммированных клавиш копирования и вставки (PrtScr и Insert) вы использовали комбинацию Ctrl+V или стандартный вариант копировать, внутрения шкала буфера памяти маскировщика станет чёрным цветом. (И это будет свидетельствовать о том, что копирование или вставка текста произошла через системный буфер обмена, а не напрямую).


10

Для того что бы выйти из платформы защиты, нажмите кнопку "Выход" в главном окне программы. Можно нажать пункт "Выход" в контекстном меню или красный крестик в правом верхнем углу окна


11

Если вы используете обычный выход, не закрывая приложения с которыми работали в платформе, то платформа защиты не удаляется, и продолжает виртуально существовать вместе с незакрытыми вами программами. При использовании прежнего идентификатора входа в платформу можно вернуться к незакрытым программам и продолжить сними работать дальше. В некоторых случаях это очень удобно. Но бывают такие ситуации, когда вы должны быстро выйти, а у вас в платформе открыто много приложений про которые, никто не должен знать. На закрытие всех программ может понадобиться много времени, которого у вас нет.

Для таких случаев в программе есть функция аварийного выхода, которая позволяет закрывать платформу защиты и все запущенные приложения внутри нее автоматически.

Аварийный выход включается двумя способами:

Первый, через контекстное меню, в списке "Программы открытые в платформе", нажимаем на любую программу в списке правой кнопкой мыши и в выбираем пункт "Аварийный выход".

Второй способ - через комбинацию клавиш на клавиатуре. Нажимаем левую стрелку, стрелку вниз и стрелку в право одновременно. Эти кнопки стоят рядом и нажать их можно быстро одной рукой.


12

Идентификатор входа - это цифровая комбинация, сопровождающая каждое вхождение пользователя в платформу программы - маскировщика, защищая от внешних воздействий возможных активных вредоносных программ. При каждом новом входе пользователь вводит произвольную комбинацию цифр, либо добавляет или убавляет цифры у действующего идентификатора, который был введён ранее.

Если в платформе после выхода остались работать запущенные вами приложения, и вы хотите позже к ним вернуться, не изменяйте идентификатор входа, иначе вы создадите новую платформу защиты из которой у вас не будет доступа к приложениям, запущенным ранние в платформе с предыдущем идентификатором.

Запоминая предыдущие идентификаторы входа, вы сможете работать в двух и более платформах одновременно с разными приложениями, переходя между платформами, указывая идентификаторы входа от разных созданных вами платформ.

Если вы создадите много платформ с различными запущенными в них приложениями, и вам потребуется срочное закрытие всех платформ, тогда достаточно будет открыть программу маскировки, не заходя в платформу защиты, и в списке "Программы открытые в платформе", в контекстном меню, выбрать пункт "Завершение всех процессов" или "Аварийный выход".


13

Существуют несанкционированные запуски программ, которые пользователь не запускает. Много программ, при открытие основного приложения, запускают дополнительные процессы. И это распространенное явление. Но, так поступают и вредоносные программы, в том числе шпионские. Они запускают себя, прицепляясь к обычным приложениям, и пользователь не подозревает, что он производит запуск программы, способной причинить вред.

Внутренний режим защиты разработан для контроля запуска приложений внутрии платформы. В маскировщике есть три режима.

Режим "0". Режим защиты от несанкционированного запуска отключён.

Режим "1" . Режим отслеживания самостоятельного запуска приложений.

В этом режиме все приложения, которые будут запускаться самостоятельно, в списке "Программы открытые в платформе" будут высвечиваться желтым цветом и сопровождаться предупреждающим звуком. Например, программа UVScreenCamera, после своего открытия запускает дополнительные процесс SoundRecorder.exe, который участвует в её работе. При обычном использовании приложения, о запуске этого процесса невозможно узнать.

Режим "2". Режим блокировки самостоятельного запуска приложений.

Второй режим отлавливает запуск приложения, который пользователь не совершал и запрещает ему работать. Блокировка несанкционированного запуска будет сопровождаться коротким звуком. В списке "Программы открытые в платформе" будут высвечиваться только программа запущенная пользователем.

Если в списке "Программы запущенные в платформе" пункт будет выделен красным цветом, это означает, что имя запущенного приложения есть в базе угроз.

Таки образом, пользователь всегда сможет знать и контролировать все запущенные процессы внутри платформы маскировщика.


47

Внутренний режим защиты разработан для контроля запуска приложений внутри платформы. В маскировщике есть три режима.

Внутри платформы, в любом режиме защиты 0,1,2, маскировщик будет автоматически отслеживать и блокировать скрытые процессы. В момент блокировки скрытого процесса будет слышен щелчок, такой же, как в режиме защиты 2, когда блокировался не санкционированный пользователем запуск. И только в ситуации, когда у маскировщика не получиться остановить срытый процесс, прозвучит сигнал разряда тока и будет звучать с интервалом 10 секунд до тех пор, пока пользователь не сменит идентификатор входа и не создаст другую платформу или не остановит скрытый процесс из другой платформы с другим идентификатором. Существуют такие шпионы, которые можно нейтрализовать только перезагрузив систему. Но в нашем случае может помочь переход в другую платформу.


14

Программа маскировщик может защитить от многих методов слежения, которыми владеют шпионские программы. Но как быть, если большое количество хороших программ, с которыми работает пользователь, сами собирают и сохраняют информацию в системе для своих нужд, а изощренные шпионы могут получить к ней доступ и предать своим хозяевам? Например, все Интернет браузеры сохраняют по умолчанию данные о страницах, которые вы посетили, для истории и автозаполнения, для быстрого отображения страницы при повторном посещении ее адрес сохраняют в кэш памяти. Также любая программа для быстрого обмена сообщениями через Интернет, сохраняет вашу переписку в архивы или базы, откуда потом её можно получить.

Поэтому, для полноценной защиты ваших действий внутри платформы маскировки, во избежание утечки информации, нужно отключать в программах возможность сбора и сохранения информации о ваших действиях.

Для отключения сохранения информации в Интернет браузере Mozilla Firefox, зайдите в Инструменты -> Настройки -> Приватность и защита -> далее выставьте "не будет запоминать историю".


15

Программа маскировщик может защитить от многих методов слежения, которыми владеют шпионы. Но как быть, если большое количество хороших программ, с которыми работает пользователь, сами собирают и сохраняют информацию в системе для своих нужд, а изощренные шпионы могут ее получить и предать своим хозяевам? Например, все Интернет браузеры сохраняют много информации о действиях пользователя по умолчанию. Также, любая программа для быстрого обмена сообщениями через Интернет, сохраняет вашу переписку в архивы или базы, откуда потом её можно получить.

Поэтому, для полноценной защиты ваших действий внутри платформы маскировки, во избежание утечки информации, нужно отключать в программах возможность сбора и сохранения данных о ваших действиях.

Для отключения сохранения информации в Интернет браузере Opera включите режим инкогнито он называется «Приватное окно». При работе в данном режиме все данные о посещенных страницах удаляются, после закрытия приватного окна удаляется все связанные с ним куки и файлы кэша, в истории посещенных страниц не остается записей о перемещениях в интернете.


16

Программа маскировщик может защитить от многих методов слежения, которыми владеют шпионы. Но как быть, если большое количество хороших программ, с которыми работает пользователь, сами собирают и сохраняют информацию в системе для своих нужд, а изощренные шпионы могут ее получить и предать своим хозяевам? Например, все Интернет браузеры сохраняют много информации о действиях пользователя по умолчанию. Также, любая программа для быстрого обмена сообщениями через Интернет, сохраняет вашу переписку в архивы или базы, откуда потом её можно получить.

Поэтому, для полноценной защиты ваших действий внутри платформы маскировки, во избежание утечки информации, нужно отключать в программах возможность сбора и сохранения данных о ваших действиях.

Для отключения сохранения информации в Интернет браузере Internet Explorer включите режим инкогнито он называется «Просмотр InPrivate». При работе в данном режиме все данные о посещенных страницах удаляются, после закрытия приватного окна удаляется все связанные с ним куки и файлы кэша, в истории посещенных страниц не остается записей о перемещениях в интернете.


17

Программа маскировщик может защитить от многих методов слежения, которыми владеют шпионы. Но как быть, если большое количество хороших программ, с которыми работает пользователь, сами собирают и сохраняют информацию в системе для своих нужд, а изощренные шпионы могут ее получить и предать своим хозяевам? Например, все Интернет браузеры сохраняют много информации о действиях пользователя по умолчанию. Также, любая программа для быстрого обмена сообщениями через Интернет, сохраняет вашу переписку в архивы или базы, откуда потом её можно получить.

Поэтому, для полноценной защиты ваших действий внутри платформы маскировки, во избежание утечки информации, нужно отключать в программах возможность сбора и сохранения данных о ваших действиях.

Для отключения сохранения информации в программе быстрого обмена сообщениями Mail.Ru Aгeнт. Зайдите в Меню -> Настройки программы -> Сообщения -> Архив -> снимите галочку "Сохранять сообщения в архиве".


18

Программа маскировщик может защитить от многих методов слежения, которыми владеют шпионы. Но как быть, если большое количество хороших программ, с которыми работает пользователь, сами собирают и сохраняют информацию в системе для своих нужд, а изощренные шпионы могут ее получить и предать своим хозяевам? Например, все Интернет браузеры сохраняют много информации о действиях пользователя по умолчанию. Также, любая программа для быстрого обмена сообщениями через Интернет, сохраняет вашу переписку в архивы или базы, откуда потом её можно получить.

Поэтому, для полноценной защиты ваших действий внутри платформы маскировки, во избежание утечки информации, нужно отключать в программах возможность сбора и сохранения данных о ваших действиях.

Для отключения сохранения информации в программе быстрого обмена сообщениями Skype зайдите в Инструменты -> Настройки -> Безопасность -> Сохранять историю -> выставьте "Не сохранять".


19

Программа маскировщик может защитить от многих методов слежения, которыми владеют шпионы. Но как быть, если большое количество хороших программ, с которыми работает пользователь, сами собирают и сохраняют информацию в системе для своих нужд, а изощренные шпионы могут ее получить и предать своим хозяевам? Например, все Интернет браузеры сохраняют много информации о действиях пользователя по умолчанию. Также, любая программа для быстрого обмена сообщениями через Интернет, сохраняет вашу переписку в архивы или базы, откуда потом её можно получить.

Поэтому, для полноценной защиты ваших действий внутри платформы маскировки, во избежание утечки информации, нужно отключать в программах возможность сбора и сохранения данных о ваших действиях.

Для отключения сохранения информации в программе быстрого обмена сообщениями ICQ зайдите в Меню -> Настройки -> История -> Хранить историю -> снимите галочку.


71

Изменения системных настроек громкости динамиков и микрофона, можно производить через окно программы "Звук".

Открыть окно "Звук", можно в контекстном меню главного окна приложения, выбрав соответствующий пункт, предварительно нажав правой кнопкой мыши на верхней рамки окна.

Изменения настроек производятся регуляторами, перетаскивайте их вправо или влево до нужного результата. Нажатием на картинку микрофона или динамика можно полностью отключить устройство. Повторным нажатием, отключенное устройство включается.


21

Для осуществления перехода между программами, запущенными в платформе маскировщика, используйте комбинацию клавиш Alt+Tab.

Перемещайтесь в окне загруженных программ до нужного вам приложения.

Переключаться между приложениями можно через список "Программы открытые в платформе". Кликните левой кнопкой мыши два раза на нужную вам программу или в контекстном меню выберите пункт "Открыть".


22

Лицензия на программное обеспечение - это правовой инструмент, определяющий использование и распространение программного обеспечения, защищённого авторским правом. Лицензия на программное обеспечение разрешает получателю использовать одну или несколько копий программы. Использование без лицензии рассматривается как нарушение авторских прав. Лицензия выступает гарантией того, что издатель ПО, которому принадлежат исключительные права на программу, не запрещает пользуется своей разработкой.

В программе - маскировщик увидеть окно с лицензией на использование программы можно при первом запуске или нажав на кнопку "О программе" в главном окне приложения.

Далее нажмите на надпись "Лицензия".

Прочитать лицензию до конца можно, если опустить бегунок списка вниз.


25

Нажмите в главном окне на кнопку "Регистрация".

В открывшимся окне, в поле "Код программы" вы увидите индивидуальный код, который маскировщик создаёт на основе данных вашего компьютера. На всех компьютерах коды будут разные. Если вы хотите использовать программу в полнофункциональном режиме, вы должны этот код выслать на электронный адрес разработчика для генерации индивидуального ключа к вашей программе. После оплаты вам пришлют регистрационный ключ.

Отправить код программы разработчику можно разными способами. Можно нажать на кнопку "Отправить код для генерации ключа" в окне регистрации. Откроется почтовая программа для отправки письма, которая по умолчанию установлена у вас в системе. Все данные для генерации ключа, включая адрес, будут установлены автоматически. Вам нужно только нажать кнопку "Отправить".

Если в вашей системе программа для отправки почты не настроена. Вы можете скопировать код программы в буфер обмена, нажав на кнопку в окне регистрации: "Скопировать код в буфер обмена" и выслать его на адрес разработчика любым удобным для вас способом.

Сгенерированный ключ к программе будет выслан на электронный адрес, с которого был получен код программы, как только будет идентифицирована ваша оплата.

Полученный ключ к программе введите в специальное поле для регистрации и нажмите кнопку "Зарегистрировать". Вставить скопированный ключ из буфера обмена можно с помощью кнопки в окне регистрации: "Вставить данные из буфер обмена".

Если ключ правильный, вы получите подтверждение, что программа зарегистрирована.

После регистрации программы вы сможете пользоваться всеми функциями без ограничения.


25

При установки версии для USB программа маскировщик производит анализ устройства на совместимость и стабильность его работы. В случае положительного результата в регистрационном окне код программы будет подсвечен зелёным цветом, все кнопки окна активные и в поле для регистрации будет стоять текст с призывом ввести регистрационный ключ.

В случае отрицательного результата код программы будет выделен красным цветом, все кнопки кроме "Сохранить регистрационные данные" и "Закрыть" будут заблокированы, поле для ввода ключа тоже заблокировано с текстом "Error USB flash memory".

В таком случае нужно установить и зарегистрировать программу на другом USB-флеш-накопителе.


26

Демонстрационная или триальная версия продукта. Демоверсия даёт возможность пользователю познакомиться и проверить заявленный функционал программы.

Чтобы проверить функциональность, предоставленную в демо-версии, зайдите внутрь защищённой платформы, нажав на большую кнопку с названием программы. Предварительно запустите программы для снятия данных с клавиатуры и видео с экрана монитора. В демо-версии, внутри защищённой платформы маскировщика, есть возможность запускать только системную программу "Блокнот", в которой вы сможете печатать текст для проверки защиты клавиатурного ввода.

После произведённых действий выйдите из платформы защиты и проверьте в ваших запущенных вами программах слежения, получили ли они данные о ваших действиях в программе маскировщик.

Также в демо-версии вы можете посмотреть на работу мониторов состояния системы, но с ограничением по времени.


27

№1. Буфер обмена - загрузка внутреннего буфер обмена в процентах. Внутренний буфер может содержать в себе не более 10000 символов.

№2. Загрузка ЦП – показывает, насколько загружен центральный процессор. Этот показатель говорит о том, сколько своих ресурсов процессор тратит в данный момент времени на обработку информации и вычисления.

№3. Загрузка платформы – показывает, насколько загружает платформа центральный процессор.

Основную нагрузку на ЦП создают запущенные приложения. Нагрузка на процессор возрастает при включении любого приложения, и мы можем видеть, насколько она выросла в шкале "Загрузка ЦП". При 100% загрузке компьютер начинает виснуть, приложения работают медленно.


28

"Сетевой монитор" предназначен для наблюдения за компьютерной сетью. По умолчанию в мониторе будут видны программы, имеющие активные TCP сетевые соединения на данный момент.

(TCP является одним из самых популярных и основных протоколов для передачи данных через интернет. Данный протокол используется в сетях TCP/IP и обеспечивает поток данных, практически исключая потерю информации за счет реализованной технологии соединения и загрузки).

В списке можно увидеть имя приложения, имеющего выход в сеть, PID (идентификатор процесса в системе), протокол соединения, локальный IP адрес и локальный порт, удалённый IP адрес и удалённый порт, состояние соединения, а также путь к исполняемому файлу.

В этом мониторе можно посмотреть и другие типы соединения. Если вы нажмёте на название "Сетевой монитор" в верхней части списка или выберите в контекстном меню пункт "Все соединения TCP", появятся строчки, выделенные желтым, зелёным и красным цветом. (Контекстное меню вызывается путем нажатия правой кнопкой мыши на строку процесса в сетевом мониторе).

Желтый цвет означает, что приложение ожидает соединения, но пока его не имеет.

Зелёный цвет - это приложения, имеющие активное соединение в данный момент.

Красный цвет говорит о том, что приложение, запрашивающее соединение, занесено в базу угроз и будет постоянно блокироваться.

Оранжевый цвет означает, что приложение занесено в базу угроз но соединение с ним не будет блокироваться из за отсутствия требующих привилегий администратора или по другим техническим причинам. (протокол UDP неимеет установленных соединений).

При выборе пункта "Показать порты UDP" в контекстном меню в списке появятся все процессы имеющие возможность отправки и приёма сообщений по протоколу UDP. (Контекстное меню вызывается путем нажатия правой кнопкой мыши на строку процесса в сетевом мониторе).

(UDP (User Datagram Protocol) — это транспортный протокол для передачи данных в сетях IP без установления соединения. Он является одним из самых простых протоколов транспортного уровня).

Если в сетевом мониторе вы увидели программу, которую вы не запускали, или подозрительную, можете добавить её в "Базу угроз", кликнув два раза левой кнопкой мышки на строку в списке с именем приложения. Можно нажать на эту строку правой кнопкой мыши и в контекстном меню выбрать пункт "Добавить в базу угроз". Так же вы можете разъединить соединение или завершить подозрительный процесс.


29

"База угроз" - это внутренняя база, в которой находится информация с именами файлов приложений, занесённых в неё на основе изучения различных видов шпионских угроз.

Пользователь самостоятельно может добавить информацию в базу угроз, используя в контекстном меню пункт “Добавить” предварительно скопировав нужные данные в буфер обмена системы. Для удаления или сохранения данных из базы нужно использовать пункты “Удалить” и “Сохранить”. Пункт “Обновить” обновляет информацию в базе угроз, после добавления или удаления данных. (Таким образом можно редактировать любую базу в приложении).

К базе угроз обращаются многие функции программы, такие как: "Сетевой монитор", "Программы открытые в платформе", "Службы системы" и "Процессы системы". Если имя работающего приложения будет совпадать с имеющимися данными в базе, оно будет подсвечено красным цветом. На это нужно обращать внимание, как на возможную угрозу.

На скриншоте монитора «Процессы системы» видно угрозу, выделенною красным цветом:

В окне «Службы системы» красным цветом подсвечена служба, которая есть в базе угроз. Через неё злоумышленник может получить доступ к рабочему столу пользователя.


30

"Разрешенная база" - это внутренняя база, состоящая из имён драйверов или служб, которые одобрены разработчиком или самим пользователем, как положительные или системные. Такая база есть в окнах "Драйверный монитор", "Службы системы и "Монитор DLL". При совпадении имени файла с данными базы пункт в списке будет выделен зелёным цветом.

Желтый цвет говорит о том, что файл не одобрен разработчиком и пользователем. Его нужно изучить и принять решение. Если вы знаете о его происхождении или уверенны, что он не принесёт вреда вашей системе, можете добавить его в разрешенную базу через контекстное меню, выбрав интересующий вас пункт.

После того как файл будет добавлен в разрешенную базу, в списке драйверов он будет отмечен зелёным цветом, как разрешенный.

Пользователь самостоятельно может редактировать информацию баз, используя контекстном меню. Внести новую информацию можно через пункт “Добавить” предварительно скопировав нужные данные в буфер обмена системы. Для удаления или сохранения данных базы нужно использовать пункты “Удалить” и “Сохранить”. Пункт “Обновить” обновляет информацию базы, после добавления или удаления данных.


31

"Запрещённая база" - это внутренняя база состоящая из имён драйверов, которые были занесёны в неё разработчиком на основе изучения различных видов шпионских угроз или самим пользователем. Такая база есть только в окне "Драйверный монитор". При совпадении имени файла с данными базы, пункт в списке драйверов будет выделен красным цветом. У неё приоритет по отношению к разрешенной базе. Если одновременно добавить одинаковые данные в обе базы, то пункт в списке, всё равно будет красным. Желтый цвет в списке говорит о том, что файл не одобрен разработчиком и пользователем. Его нужно изучить и принять решение. Если вы знаете, что файл от шпионской программы или может наносить вред вашему компьютеру, добавьте его в запрещённую базу через контекстное меню списка драйверов, выбрав интересующий вас пункт. Или используя контекстное меню базы нажмите пункт “Добавить” предварительно скопировав нужные данные в буфер обмена системы. После этого драйвер будет идентифицироваться как угроза. Для удаления или сохранения данных базы нужно использовать пункты “Удалить” и “Сохранить”. Пункт “Обновить” обновляет информацию в базе, после добавления или удаления данных.

После добавления файла в запрещённую базу, в списке драйверов он будет выделен красным цветом, как запрещённый.


32

"Завершение процессов" - это внутренняя база, состоящая из имён приложений, которые были занесёны в неё разработчиком на основе изучения различных видов шпионских угроз или самим пользователем. Такая база есть только в окне "Процессы системы". При совпадении имени файла с данными базы процесс автоматически завершается.

Бывают такие зловредные или шпионские процессы, которые автоматически запускают службы системы или другие процессы. Как только вы завершите такой процесс, он сразу же запуститься снова. Если его добавить в базу "Завершение процессов" то программа маскировщик будет автоматически завершать любой его запуск и не позволит ему работать.

Добавить имя файла в базу "Завершение процессов " можно через контекстное меню списка процессов, выбрав интересующий вас пункт. Или используя контекстное меню базы нажмите пункт “Добавить” предварительно скопировав нужные данные в буфер обмена системы. Для удаления или сохранения данных базы нужно использовать пункты “Удалить” и “Сохранить”. Пункт “Обновить” обновляет информацию в базе, после добавления или удаления данных.

Внимание! Постоянное завершение процессов из базы "Завершение процессов" происходит, только если открыто окно "Процессы системы".


33

Внутри программы маскировщик в окнах "Процессы системы", "Драйверный монитор" и "Службы системы" можно использовать функцию поиска для получения нужной информации.

Например, вам нужно найти службу "NetTcpPortSharing", но вы не помните её название. Помните только, что в названии были буквы "port". Введите их в поле поиска и нажмите кнопку "Поиск". Любая строка списка, в которой будут присутствовать слова, имеющие эти буквы, будет выделена сиреневым цветом.


36

Функция "Монитор автозагрузки" используется для отображения на экране списка запускающиеся программы вместе со стартом операционной системой или по заранее запрограммированному времени без участия пользователя.

Открыть окно монитор автозагрузки можно, если нажать на кнопку с надписью "Монитор автозагрузки" в главном окне программы или выбрать нужный пункт, нажав правой кнопкой мыши на верхней рамки окна, в контекстном меню приложения.

Автозагрузка – это специальные разделы в операционной системе, в которых храниться информация или приложения, запускающихся самостоятельно. Список программ может пополняться автоматически (при установке той или иной утилиты), вручную самим пользователем или иными способами.

В списке автозагрузки можно увидеть столбцы: "№ (порядковый) ", "Приложение", "Путь к файлу приложения", "Путь загрузки", "Параметр", "Описание", "Компания", "Версия", "Цифровая подпись", "Время", "Данные", "Тип запуска".

Зелённым цветом высвечиваются программы, которые добавлены в "Разрешенную базу".

Желтый цвет - говорит о том, что файл не одобрен разработчиком и пользователем.

Красным цветом выделены приложения, которые занесены в "Базу угроз".

Серым цветом выделены программы, которые не указали в местах автозапуска путь своего нахождения или не существуют по указанному пути.

Для обработки информации в окне "Монитор автозагрузки" нужно использовать контекстное меню списка. Вызывается оно нажатием правой кнопки мышки на интересующий пункт. Удаление ненужных приложений производится через пункт "Удалить из автозагрузки", перед удалением, нужно добавить данные программы в "Базу угроз", для дальнейшей и быстрой идентификации её в системе. Так же через это меню можно одобрить хорошие, легальные, запускаемые приложения добавив их в "Разрешенную базу". При последующих проверках монитора автозагрузки все одобренные программы запускающиеся самостоятельно будут подсвечены зелёным цветом. Это будет свидетельствовать о том, что новых продуктов не добавилось, а старые хорошие и известные.

Если в процессе использования компьютера какая то программа с разрешения пользователя или без его разрешения установит свои загрузочные данные в системные разделы для автозапуска, она будет подсвечена желтым цветом, как не изученная и не идентифицированная. В случаи обнаружения её в базе угроз, подсветка в списке будет красным цветом.

Так же через контекстном меню можно скопировать данные о находящейся в списке приложении, искать о нём информацию в Интернет, открыть папку его нахождения или источник запуска.

Через окно монитор автозагрузки, нажав на кнопку "Скрытый автозапуск", можно перейти в другой функционал, который демонстрирует места в системе, откуда дополнительно может происходить неконтролируемый пользователем скрытый автозапуск процессов.


34

Функция "Процессы системы" предоставляет информацию о процессах, которые происходят на вашем компьютере.

Открыть окно "Процессы системы" можно, если нажать на кнопку "Процессы системы" в главном окне программы, или выбрать нужный пункт, нажав правой кнопкой мыши на верхней рамки окна, в контекстном меню приложения.

Под процессом мы понимаем запущенную программу (системную или прикладную).

Внутри работающей Windows находятся десятки программных процессов. Каждый процесс отвечает за выполнение определенной функции: одни следят за подключением устройств, другие заботятся о поддержании соединения с Интернетом, третьи выполняю свои задачи. Однако периодически, некоторые процессы оказываются явно лишними, и их наличие только замедляет работу компьютера. На это следует обращать самое пристальное внимание. А отдельные процессы просто-напросто опасны, и от них нужно избавляться как можно быстрее.

Один из способов обнаружения вирусов и шпионов на ПК - это просмотр запущенных процессов. У любой программы или службы есть свой процесс, а у некоторых несколько. Например, процесс самой программы и процесс проверки обновлений этой программы. Каждый из этих процессов потребляет определенное количество системных ресурсов и высвечивается в списке процессов.

В списке процессов системы можно увидеть столбцы: "Имя приложения","ID (уникальный идентификатор процесса)", "Время запуска", "Адрес" и "Компания".

Зелённым цветом высвечиваются системные процессы. (Процессы созданные самой системой).

Желтым цветом высвечиваются процессы, которые выдают себя под системные. (То есть имя системного процесса, но находится он в неправильной директории).

Красным цветом выделены приложения, которые занесены в "Базу угроз".

Белые пункты означают, что они неидентифицированы. То есть они несистемные, не занесены в базу угроз и не выдают себя под системные. На них нужно обращать внимание именно в этом контексте.

Для завершения неугодных процессов можно использовать контекстное меню, нажав нужный пункт списка, или нажать на кнопку "Завершить процесс".

После появления сообщения с предупреждением, примите решение, но будьте очень осторожны, чтобы не навредить системе.


37

Окно "Монитор скрытых процессов" - это специальная функция, которая используется для обнаружения и отображения в списке скрытых процессов (руткитов).

В списке скрытых процессов можно увидеть столбцы: "№ (порядковый) ", "Handle (уникальный идентификатор окна)", "Процесс", "ID (идентификатор процесса)", "Класс", "Родитель" и "Адрес".

Скрытые процессы (руткиты) скрывают себя и другое зловредное программное обеспечение от стандартных вариантов показа в списках процессов системы.

Для просмотра скрытых процессов в вашей системе нажмите кнопку "Скрытые процессы" в окне "Процессы системы".

Ради эксперимента была запущена программа (руткит) с именем процесса WinHide.SB.exe, которая скрывает себя и другую программу ZapuskTest.exe из стандартных списков процессов системы.

В стандартном варианте списка процессов мы не видим этих программ.

В "Мониторе скрытых процессов" программа (руткит) и скрываемое приложение сразу были обнаружены и отображены красным цветом.

Белые пункты означают, что скрытые от обычного просмотра Hendle окон находящиеся на данный момент в системе, имеют работающий, видимый процесс в списке процессов. Делать с ними не чего не нужно. Реакция должна быть только на красные пункты.

Для завершения скрытых процессов можно использовать контекстное меню выбрав нужный пункт списка .

После появления сообщения с предупреждением. Примите решение, но будьте очень осторожны, чтобы не навредить системе.


36

Функция "Драйверный монитор" используется для отображения на экране списка активных драйверов файловой системы.

Открыть окно "Драйверный монитор" можно, если нажать на кнопку "Драйверный монитор" в главном окне программы или выбрать нужный пункт, нажав правой кнопкой мыши на верхней рамки окна, в контекстном меню приложения.

Драйвер файловой системы это программный компонент, интерпретирующий структуры файловой системы и предоставляющий логический иерархический вид использующими его приложениями. Он может являться частью операционной системы, либо поставляться сторонним производителем, как отдельный модуль.

В списке драйверов можно увидеть столбцы: "№ (порядковый) ", "Имя", "Драйвер", "Путь к драйверу", "Описание 1", "Описание 2", "Тип драйвера", "Тип загрузки" и "Состояние", "Компания", "Версия", "Время", "Данные".

Зелённым цветом высвечиваются драйвера, которые добавлены в "Разрешенную базу".

Желтый цвет - говорит о том, что файл не одобрен разработчиком и пользователем.

Красным цветом выделены драйвера, которые занесены в "Базу угроз".

Серым цветом выделены драйвера, которые скрывают своё присутствие в системе или не существуют по указанному пути.

По умолчанию список драйверов открывается в режиме "Активные драйвера" файловой системы.

Чтобы посмотреть все имеющиеся драйвера в системе, нажмите кнопку "Все драйвера".

Драйвер - это программа, обеспечивающая взаимодействие компьютера с оборудованием и устройствами. Без драйверов невозможна нормальная работа подключенного к ПК оборудования, например видеоадаптера или принтера.

Если вы захотите удалить шпионский или зловредный драйвер, можете воспользоваться контекстным меню, выбрав пункт "Удалить драйвер".

Появиться сообщение с предупреждением об опасности такого рода действий.

Если вы уверены в своих намерениях, нажмите кнопку "Да".

После удаления драйвера нужно перезагрузить компьютер.

Внимание! При работе с драйверами Windows следует придерживаться принципа: если не знаем, то не трогаем. Если знаем, то вначале думаем, и только потом предпринимаем действия.


35

Функция "Службы системы" используется для отображения на экране списка запущенных служб.

Открыть окно "Службы системы", можно, если нажать на кнопку "Службы системы" в главном окне программы или выбрать нужный пункт, нажав правой кнопкой мыши на верхней рамки окна, в контекстном меню приложения.

Службы (Services) - это приложения, запускаемые в фоновом режиме во время загрузки системы или при возникновении определенных событий, и обеспечивающие основные функциональные возможности ОС. Как правило, службы не имеют графического интерфейса, поэтому их работа не заметна для пользователя.

В списке службы системы можно увидеть столбцы: "№ (порядковый) ", "Имя сервиса", "Выводимое имя", "Имя файла", "Состояние", "Тип запуска", "Адрес", "Компания", "Версия", "Время", "Данные",

Зелёным цветом высвечиваются службы, которые добавлены в "Разрешенную базу".

Желтый цвет - говорит о том, что файл не одобрен разработчиком и пользователем.

Красным цветом выделены приложения, которые занесены в "Базу угроз".

Серым цветом выделены приложения, которые скрывают своё присутствие в системе или не существуют по указанному пути.

По умолчанию список служб открывается в режиме "Активные службы".

Чтобы посмотреть все имеющиеся службы в системе, нажмите кнопку "Все службы".

В списке всех служб желтый цвет пункта говорит о том, что имя файла службы занесено в "Базу угроз" но на данный момент не несёт угрозу, так как служба отключена.

Красным цветом выделены службы, которые занесены в "Базу угроз" и на данный момент находятся в активном состоянии.

Если вы хотите остановить выполнение службы, запустить или удалить, используйте контекстное меню либо кнопки в окне справа. Аналогично можно изменить тип запуска службы.

После осуществления какого-либо действия появится предупреждение:

Для завершения вашего шага подтвердите свои намерения.

Внимание! При работе со службами Windows следует придерживаться принципа: если не знаем, то не трогаем. Если знаем, то вначале думаем, и только потом совершаем действие.


51

Окно "Скрытые службы" отвечает за специальную функцию, которая используется для обнаружения и отображения в списке скрытых служб (руткитов).

Скрытые службы (руткиты) скрывают себя и другое зловредное программное обеспечение от стандартных вариантов показа в списках служб системы.

Для просмотра скрытых служб в вашей системе нужно кликнуть правой кнопкой мыши на верхнею рамку окна "Службы системы" и в появившемся контекстном меню выбрать пункт "Скрытые службы".

Для примера запустим программу-шпион (руткит) которая использует скрытую службу под названием “wsjxbqbywjypmp” с исполняемым файлом “hcbuooq.exe”.

В стандартном варианте списка служб системы мы не видим этого сервиса.

Белые пункты в окне "Скрытые службы" означают, что данные о службах были получены со всех специальных мест и прошли специальное сравнение со стандартными показателями системы. Если служба не прошла сравнение и открытую идентификацию, она будет высвечиваться красным цветом, как скрывающая себя. Все остальные белым. Делать с ними не чего не нужно. Реакция должна быть только на красные пункты.

В мониторе скрытых служб, сервис, скрывающий себя от стандартного отображения в системе сразу был обнаружен и отмечен красным цветом.

Для удаления скрытых служб можно использовать контекстное меню, выбрав нужный пункт списка.

После появления сообщения с предупреждением, примите решение, но будьте очень осторожны, чтобы не навредить системе.

Если после изучения вновь появившейся службы, оказалось, что она принадлежит нужному вам или системе приложению, добавьте её во внутреннюю память маскировщика через контекстное меню в пункте "Имя сервиса" > “Сохранить в память”. Строка в списке выделится тёмно-зелёным цветом, это означает, что вы самостоятельно изучили и одобрили нахождения этой службы у вас в системе. При последующих проверках, программа не будет реагировать на неё, как на неизученный сервис. Полную информацию по этому действию, можно прочитать в разделе "Анализ файла svchost.exe".


35

Функция "Монитор DLL" используется для отображения на экране списка загруженных в процессы DLL, в момент работы маскировщика.

Чтобы открыть окно загруженных библиотек DLL, нужно нажать на кнопку "Монитор DLL" в главном окне программы или выбрать нужный пункт в контекстном меню, нажав правой кнопкой мыши на верхнею рамку окна приложения.

Библиотека DLL (Dynamic Link Library) - это библиотека, содержащая код и данные, которые могут использоваться более чем одной программы одновременно. Таким образом каждая программа может использовать функцию, которая содержится в библиотеке DLL.

В списке загруженных библиотек в процесс можно увидеть столбцы: "№ (порядковый) ", "Handle", "Имя файла", "Адрес", "Выводимое имя", "Описание", "Компания", "Версия", "Цифровая подпись", "Время", "Данные".

Зелёным цветом выделены файлы, которые добавлены в "Разрешенную базу".

Желтый цвет - говорит о том, что файл не одобрен разработчиком или пользователем.

Красным цветом выделены файлы, которые занесены в "Запрещённую базу".

Серым цветом выделены отключенные или не существующие в системе файлы.

По умолчанию список загруженных библиотек открывается в режиме "Активные DLL". Это библиотеки, которые загружены во многие процессы одновременно. Функция производит анализ полученных данных с внутренними базами.

Функция “Все DLL” демонстрирует белым цветом все загруженные в системе библиотеки. Красным цветом - файлы, занесённые в “Запрещённую базу”

Функция “Анализ файлов” демонстрирует красным цветом файлы, занесённые в “Запрещённую базу”, желтым цветом - файлы, рекомендованные к проверке (в первую очередь), белые пункты демонстрируют высокую вероятность принадлежности файлов к операционной системе.

Функция "Подключенные DLL" демонстрирует подключенные библиотеки DLL к приложению маскировщик Mask S.W.B Pro в данный момент. Производится анализ полученных данных с внутренними базами.

Функция "Перепроверка" демонстрирует список библиотек в режиме "Активные DLL" или "Подключенные DLL", в зависимости от выбора, без анализа их с внутренними базами.

Функция "Поиск" демонстрирует в списке обнаруженную информацию, на основе введённых данных в специальное поле для поиска. Поиск производится во всех библиотеках DLL, загруженных в данный момент в системе.

Для нейтрализации шпионской библиотеки нажмите правой кнопкой мышки на нужную строку в списке и в контекстном меню и выберите пункт “Отключить”.

После осуществления действия появится предупреждение:

Для завершения вашего шага подтвердите свои намерения.

Если операция прошла успешно, строка с отключаемой библиотекой станет серым цветом и появится подтверждающие сообщение.

Для завершения отключения библиотеки DLL требуется перезагрузка компьютера.

Внимание! При работе со библиотеками DLL следует придерживаться принципа: если не знаем, то не трогаем. Если знаем, то вначале думаем, и только потом совершаем действие.


38

Окно "Настройки" предназначено для настройки кнопок быстрого доступа.

Звуковых эффектов и всплывающих подсказок.

Открыть окно настроек можно, нажав на кнопку "Настройки" в главном окне программы.

Или выбрать нужный пункт в контекстном меню приложения.

Чтобы в него войти, нажмите правой кнопкой мыши на верхней рамке окна интерфейса.


39

Окно "Регистрация" предназначено для демонстрации внутреннего кода программы, отправки кода программы для генерации ключа к программе и регистрации программы.

Открыть окно регистрации, можно нажав на кнопку "Регистрация" в главном окне программы.

Или выбрать нужный пункт в контекстном меню приложения.

Чтобы в него войти, нажмите правой кнопкой мыши на верхней рамке окна интерфейса.


40

Окно "О программе" - предназначено для демонстрации названия компании разработчика, программы, версии, электронных контактов и внутреннего доступа к лицензии программы.

Открыть информационное окно можно, если нажать на кнопку "О программе" в главном окне программы.

Или выбрать нужный пункт в контекстном меню приложения. Чтобы в него войти, нажмите правой кнопкой мыши на верхней рамке окна интерфейса.


41

Окно "Выбор программы" предназначено для выбора приложений, запускаемых через программу маскировки.

Открыть окно "Выбор программы" можно, если нажать на кнопку "Запуск программ" в главном окне программы.

Или выбрать нужный пункт в контекстном меню приложения.

Чтобы в него войти, нажмите правой кнопкой мыши на верхней рамке окна интерфейса.


42

Окно "Язык" - предназначено для изменения языка приложения.

Чтобы открыть окно выбора языка, нужно нажать правой кнопкой мыши на верхнюю рамку окна, и в контекстном меню кликнуть на подпункт "Язык" в строке "Настройки".


23

Для удаления (деинсталляции) программы из системы Windows, запустите инсталлятор, который использовали для установки программы, и в главном окне нажмите кнопку "Удалить программу".

После успешного удаления программы вы увидите сообщение.


24

Для удаления (деинсталляции) программы со съёмного USB накопителя (флэш памяти), откройте ваше устройство и удалите папку с именем программы. Нажмите на папку правой кнопкой мыши и в контекстном меню выберите пункт "Удалить".

В открывшемся сообщение нажмите кнопку "Да".


43

По умолчанию список с драйверами системы открывается в режиме "Активные драйвера" файловой системы.

При первом запуске драйверного монитора в списке можно увидеть пункты, выделенные зелёным, желтым и красным цветом. Нужно, чтобы пункты были только зелёные. Это будет означать, что драйвера известны и не представляют угрозы. Нажмите правой кнопкой мыши на драйвер, выделенный желтым цветом, и в контекстном меню выберите пункт "Искать информацию в Интернет". Для примера возьмем драйвер с именем файла nvata.sys

На специальном сервере, где собирается информация обо всех системных файлах Windows и сторонних разработчиков, можно найти информацию о запрошенном файле.

Выдан результат из 297 ссылок с информацией о запрашиваемом файле. Идем по первой из них и получаем данные, которые нас интересуют.

Продукт NVIDIA nForce(TM) IDE Driver от компании NVIDIA Corporation, путь нахождения драйвера в системе C:\WINDOWS\system32\DRIVERS\

В результате мы узнаем, что этот драйвер связан с видео картой от компании NVIDIA и находится по заявленному разработчиком пути. Можно его идентифицировать как положительный и добавить в разрешенную базу, кликнув по нему два раза левой мышкой или через контекстное меню. После добавления драйвера в разрешенную базу, нажмите кнопу "Сохранить" и для обновления списка кнопку "Активные драйвера".

Желтый, неопределённый пункт нашего списка, станет разрешенным, зелёного цвета. Таким же образом изучите все оставшиеся не зелёные драйвера и примите по ним решение.

В сети Интернет много других сервисов и источников, предоставляющих информацию о происхождении компьютерных файлов. Вы можете воспользоваться любым, скопировав в буфер обмена нужные вам данные через контекстное меню.

После произведённых действий все пункты списка драйверного монитора должны быть зелёного цвета. Это будет говорить о том, что все драйвера, системные или одобренные и на данный момент в компьютере нет шпионов работающих на основе драйвера файловой системы.


44

По умолчанию список с драйверами системы открывается в режиме "Активные драйвера" файловой системы.

При запуске драйверного монитора в списке можно увидеть пункты, выделенные зелёным, желтым и красным цветом. Нужно сделать так, что бы пункты были только зелёные. Нажмите правой кнопкой мыши на драйвер выделенный желтым цветом и в контекстном меню выберите пункт "Искать информацию в Интернет". Для примера возьмем драйвер с именем файла Kutani.sys

На специальном сервере, где собирается информация обо всех системных файлах Windows и сторонних разработчиков, можно найти информацию о запрошенном файле.

Выдан результат No Result. Т.е. упоминание данного файла не было найдено. С таким именем и по такому пути нет системных драйверов. Среди сторонних разработчиков информация о происхождении этого файла тоже не найдена. Значит мы имеем в компьютере установленый драйвер файловой системы, который не принадлежит ни одному легальному разработчику.

Занесите его в запрещённую базу для дальнейшей идентификации. Если он когда-либо попадёт к вам на компьютер, то будет высвечиваться красным цветом. Такие драйвера можно смело удалять. Нажмите на него правой кнопкой мыши и в контекстном меню выберите пункт "Удалить драйвер".

В данной ситуации мы уверены в своих действиях и подтверждаем удаление.

Если после удаления драйвера не перезагрузить компьютер, то в списке драйверов он будет высвечен красным цветом, даже если не занесён в запрещённую базу. Внутренняя функция драйверного монитора увидит, что информация о драйвере в системе есть, а самого драйвера по указанному пути нет. Такое может быть, когда драйвер скрыт по месту нахождения специально.

Красным цветом драйвера выделяются в трёх случаях.

1) Когда драйвер себя скрывает.

2) Информация в системе о драйвере есть, а самого драйвера нет.

3) Имя драйвера занесено в запрещённую базу.

При возникновении у вас ситуации один или два, когда после перезагрузки пункт с информацией о драйвере высвечивается красным цветом, можно произвести дополнительную проверку его наналичия в системе. Нажмите правой кнопкой мыши на драйвер и в контекстном меню выберите пункт "Проверить путь к драйверу".

Если проверяемый драйвер существует в системе, а не только есть информация о нем, вы увидите об этом сообщение. В таком случае произведите повторное удаление с перезагрузкой системы.

В случае, когда информация о драйвере есть, а самого драйвера нет или он скрывает себя, сообщение будет выглядеть так.

Мы уверены в своих действиях, поэтому нажимаем "Да".

Когда в системе драйвера нет, значит и информация о нём нам не нужна. Если же драйвер скрывает себя, то при удалении информации о нём из системы, после перезагрузки компьютера, драйвер не сможет работать.

После произведённых действий все пункты списка драйверного монитора должны быть зелёного цвета. Это будет говорить о том, что все драйвера системные или одобренные, и, на данный момент, в компьютере нет шпионов, работающих на основе драйвера файловой системы.

Внимание! После произведенных действий, в окне драйверного монитора не забывайте обновлять список с драйверами нажимая на кнопку "Активные драйвера" или "Все драйвера", в зависимости от того, с каким списком вы работаете в данный момент.


45

По умолчанию список со службами системы открывается в режиме "Активные службы" файловой системы.

При открытии окна служб системы в списке можно увидеть пункты, выделенные зелёным, желтым и красным цветом. Нужно сделать так, что бы пункты были только зелёные. Нажмите правой кнопкой мыши на службу выделенную желтым цветом и в контекстном меню выберите пункт "Искать информацию в Интернет". Для примера возьмем службу с именем файла nvsvc32.exe

На специальном сервере где собирается информация обо всех системных файлах Windows и сторонних разработчиков, можно найти информацию о запрошенном файле.

Продукт NVIDIA Driver Helper Service от компании NVIDIA Corporation, путь нахождения службы в системе C:\WINDOWS\system32\

Из полученной информации мы понимаем, что эта служба связана с видео картой от компании NVIDIA и находится по заявленному разработчиком пути. Можно её идентифицировать как положительную и добавить в разрешенную базу, кликнув по ней два раза левой мышкой или через контекстное меню. После добавления службы в разрешенную базу, нажмите кнопу "Сохранить" и для обновления списка нажмите кнопку "Активные службы".

Желтая строка, с вызывавшим вопросы пунктом, станет зелёного цвета. Таким же образом изучите все оставшиеся не зелёные службы и примите по ним решение.

В сети Интернет много других сервисов и источников, предоставляющих информацию о происхождении компьютерных файлов, вы можете воспользоваться любым, скопировав в буфер обмена нужные вам данные через контекстное меню.

После произведённых действий все пункты списка служб системы должны быть зелёного цвета. Это будет говорить о том, что все активные службы системные или одобренные, и на данный момент в компьютере нет шпионской угрозы.


46

По умолчанию список со службами системы открывается в режиме "Активные службы" файловой системы.

"База угроз" это внутренняя база в которой находится информация с именами файлов приложений, занесённых в неё на основе изучения различных видов шпионских угроз.

Если в окне служб мы видим службу, которая выделена красным цветом, то это означает, что она есть в базе угроз.

В случае обнаружения угрозы в списке службы, можно изучить её, получив информацию с информационного сервера в Интернете. А так же, при необходимости, шпионскую службу можно остановить или удалить. Используя контекстное меню в списке служб.

Все пункты списка служб системы должны быть зелёного цвета. Это будет говорить о том, что все активные службы системные или одобренные.


47

Для запуска программ внутри платформы можно использовать кнопки быстрого запуска или кнопку "Запуск программ" находящийся на главном окне маскировщика.

Нажмите кнопку "Запуск программ" и в открывшимся окне выберите путь к программе, укажите имя файла для запуска, далее нажмите кнопку "Открыть".

Запущенная программа появиться в списке "Программы открытые в платформе"


49

При попытке входа в защищённую платформу может появиться сообщение с информацией о не хватки виртуальной памяти для открытия программы.

Маскировщик для защиты пользователя должен создать специальную платформу, но в системе не хватает виртуальной памяти для произведения таких действий. В таком случае закройте все неиспользованные окна и приложения в системе и повторите попытку в хода в платформу. Если эти действия не помогут, перезагрузите компьютер, можно воспользоваться кнопкой "Да" в специальном появившемся сообщении программы. Или нажмите кнопкой "Нет " если вы пока не хотите производить этих действий.

Виртуальная память - это сочетание памяти ОЗУ и временного хранилища на жестком диске. Если памяти ОЗУ недостаточно, данные из оперативной памяти помещаются в хранилище, которое называется файлом подкачки. Перемещение данных в файл подкачки и из него освобождает достаточно оперативной памяти для выполнения операции. Как правило, чем больше объем установленного в компьютере ОЗУ, тем быстрее работают программы.


51

Окно "Скрытый автозапуск" отвечает за специальную функцию, которая используется для обнаружения автоматического запуска процессов из нестандартных мест, которые были замечены при анализе различных шпионских угроз. Функционал будет постоянно дополняться и обновляться при обнаружении новых скрытых мест автозапуска, полученных в момент изучения в лаборатории маскировщика.

Зелённым цветом по умолчанию в списке окна должны быть подсвечены все пункты. Это буде свидетельствует о том, что данные в них системные и нет дополнительного автозапуска на который стоит реагировать.

Желтый цветом будут отмечены пункты в которых обнаружены файлы для автоматического запуска, они могут быть, как от зловредных приложений, так и от легальных. В этом случае нужно проанализировать, что это за продукт, нужен ли он для автоматической загрузки, и если нет, то удалить информацию о нём через контекстное меню списка.

Красным цветом подсвечиваются пункты в которых не должно быть нечего кроме системной информации. В случае обнаружения такого пункта, можно смело удалять данные, которые являются дополнительными. Сделать это можно через контекстное меню списка нажав на интересующий строку правой кнопкой мыши и далее на пункт "Удалить скрытый автозапуск".

После удаления данных скрытого автозапуска через контекстное меню, все системные настройки восстановятся и список окна снова станет зелёным цветом.


50

Для использования функции нужно кликнуть на верхнею рамку окна правой кнопкой мыши, в появившемся контекстном меню выбрать пункт “Анализ служб”.

Функция “Анализ служб” позволяет выявить неработающие службы, которые мешают системе, они выделенные серым цветом, желтым службы рекомендованные к проверке (в первую очередь), белые пункты демонстрируют высокую вероятность принадлежности файлов к операционной системе, з елёным цветом выделены службы, которые пользователь сохранил во внутреннею память программы, красным цветом выделены службы, которые занесены в "Базу угроз".

Для удаления не рабочей службы нажмите на строку правой кнопкой мыши и в контекстном меню вберите пункт “Изменить задачи служб”. Затем кликните на пункт “Удалить”.

Внимание! При работе с службами Windows следует придерживаться принципа: если не знаем, то не трогаем. Если знаем, то вначале думаем, и только потом предпринимаем действия.


52

svchost.exe — название главного процесса для служб, запускаемых из динамически загружаемых библиотек (DLL). Файл svchost.exe расположен в папке %SystemRoot%\System32. В процессе загрузки на основании записей в реестре svchost.exe составляет список служб, которые необходимо запустить. Одновременно могут быть запущены несколько экземпляров процесса svchost.exe. Каждый сеанс svchost.exe содержит группу служб, следовательно, отдельные службы могут выполняться в зависимости от того, как и когда был запущен svchost.exe.

Иногда шпионы создают службы, которые притворяются настоящими процессами svchost.exe, или используют системный процесс svchost.exe, в собственных интересах и запуска себя при загрузке операционной системы. Поэтому функция “Анализ файла svchost.exe” разработана для выявления и последующий деактивации таких сервисов.

Для использования функции “Анализ файла svchost.exe”, в контекстном меню окна “Скрытые службы” выберите интересующий вас пункт.

Зелёным цветом в списке отмечены стандартные службы, которые запускаются из динамически загружаемых библиотек (DLL-файлов), используя главный системный процесс svchost.exe.

Для примера запустим программу-шпион, которая создаёт службу под названием «svcboot_yvnhea» и использует системный процесс «svchost.exe», запуская библиотеку (DLL) svcboot_yvnhea.dll для своих целей.

В мониторе скрытых служб, используя функцию “Анализ файла svchost.exe” мы сразу обнаруживаем этот сервис, он отмечен желтым цветом. Таким образом, мы сможем увидеть любую службу, которая попытается подстроиться под главный системный процесс. С помощью контекстного меню, мы можем изучить службу, остановить, удалить, отключить присоединенную к ней библиотеку DLL или очистить данные о ней в системе. Сохранить её во внутреннюю память программы, для лучшей идентификации в дальнейшем.

Если после изучения вновь появившейся службы, оказалось, что она принадлежит нужному вам приложению, добавьте её во внутреннюю память маскировщика через контекстное меню в пункте "Имя сервиса" > “Сохранить в память”. Пункт в списке выделится тёмно-зелёным цветом, это означает, что вы самостоятельно изучили и одобрили нахождения этой службы у вас в системе. При последующих проверках, программа не будет реагировать на неё, как на неизученный сервис.

После добавления сервиса во внутреннюю память программы, эта служба также будет отображаться тёмно-зелёным цветом в списке окна “Службы системы” при использовании функции “Анализ служб” и в списке окна “Скрытые службы”.

Для удаления сервиса из внутренней памяти маскировщика используйте пункт “Удалить из памяти” в контекстном меню списка “Имя сервиса”. Строка в списке снова станет желтой или красной, в зависимости от того, какой она была в начале.

Серым цветом выделяются блоки в строке службы, после использования функции “Анализ службы svchost.exe”, если сервис не имеет библиотеки (DLL) по заявленному пути, или она скрыта от системы.

Проверить путь к библиотеке (DLL) можно через контекстное меню, выбрав пункт “Проверить путь” -> “Проверить путь к DLL”.


36

Для использования функции нужно кликнуть на верхнею рамку окна правой кнопкой мыши. В появившемся контекстном меню выбрать пункт “Анализ файлов”.

Функция “Анализ файлов” демонстрирует красным цветом файлы, занесённые в “Запрещённую базу”, желтым цветом файлы, рекомендованые к проверке (в первую очередь), белые пункты демонстрируют высокую вероятность принадлежности файлов к операционной системе, серым цветом выделены драйвера, которые скрывают своё присутствие в системе или не существуют по указанному пути.

Внимание! При работе с драйверами Windows следует придерживаться принципа: если не знаем, то не трогаем. Если знаем, то вначале думаем, и только потом предпринимаем действия.


48

Список вопросов на которые есть ответы.

  • 1) У меня в маскировщике русский шрифт отображается вопросительными знаками. Как это устранить?
  • 2) После скачивания программы, браузер выдал сообщение: "Файл установки загружается редко и может причинить вред компьютеру". Что делать в этой ситуации?
  • 3) Нужно отправлять код программы для демонстрационной версии?
  • 4) Что такое идентификатор входа?
  • 5) Что означает выделение цветом строк в драйверном мониторе?
  • 6) Зачем нужна кнопка "перепроверка" в окне драйверного монитора?
  • 7) Почему после добавления драйвера в разрешенную базу, при повторном нажатии на "Все драйвера", он опять выделен красным цветом?
  • 8) Что за звук издает компьютер при запуске приложений в платформе в первом и втором режиме?
  • 9) При запуске браузера Internet Explorer в режиме "2", программа зацикливается.
  • 10) В чем разница между "Процессами системы" и "Службами системы"?
  • 11) Не сразу копируется информация из буфера обмена при нажатии "Ctrl+9".
  • 12) Что означают белые пункты в мониторах: процессы системы, скрытые процессы и скрытые службы?

    • Вопрос: У меня в маскировщике русский шрифт отображается вопросительными знаками. Как это устранить?

    Ответ: Дело в том, что маскировщик Base написан в кодировке ANSI, поэтому могут возникать проблемы с отображением кириллицы в операционных системах для других регионов. Также могут не корректно отображаться и буквы других языков, если в операционной системе не установлен соответствующий регион. Если у Вас английская версия операционной системы, зайдите в настройки языка и региона "Region and Language Settings" и измените регион на Россию. После перезагрузки в интерфейсе кириллица будет отображаться корректно. Версия маскировщика Pro написана в кодировке UNICODE и любые символы букв любого алфавита мира будут в интерфейсе программы отражаться корректно. Если Вы не сможете настроить свою операционную систему для версии Base, рекомендуем установить версию Pro.

    Вопрос: После скачивания программы, браузер выдал сообщение: "Файл установки загружается редко и может причинить вред компьютеру". Что делать в этой ситуации?

    Ответ: Это сообщение появляется, когда Вы работаете в браузере Internet Explorer. Следует кликнуть на кнопку "Действия", выбрать "Дополнительно" и нажать на "Выполнить в любом случае".

    Вопрос: Нужно отправлять код программы для демонстрационной версии?

    Ответ: Не нужно. Демонстрационная версия предназначена для ознакомления с функционалом программы маскировки. В незарегистрированной версии Вы можете посмотреть какие драйвера установлены в операционной системе, а также службы и процессы системы. Она позволяет запустить в защищенной платформе только одно приложение Notepad (Блокнот) и на его примере проверить защиту от шпионских программ. Для входа в платформу и запуска Notepad необходимо нажать на квадрат с именем программы. Срок работы демонстрационной версии не ограничен. Для перехода на полнофункциональную версию программы необходимо оплатить регистрационный ключ и отправить код программы для генерации уникального ключа.

    Вопрос: Что такое идентификатор входа?

    Ответ: Идентификатор входа - это цифровая комбинация, сопровождающая каждое вхождение пользователя в платформу программы - маскировщика, защищая от внешних воздействий возможных активных вредоносных программ. При каждом новом входе пользователь вводит произвольную комбинацию цифр, либо добавляет или убавляет цифры от действующего идентификатора, который был введён ранее.

    Вопрос: Что означает выделение цветом строк в драйверном мониторе?

    Ответ: В драйверном мониторе зелёным цветом выделены строки с именами драйверов и их адресом в системе, которые или системные или одобрены разработчиком. Также зелёным выделены драйвера, которые одобрил сам пользователь. Желтым цветом будут выделены драйвера, не внесённые в разрешённую базу и не входящие в системные. Красным цветом будут выделены драйвера, которые не существуют в системе, но у них есть адрес, либо они скрывают себя в системе, либо они занесены в запрещённую базу.

    Вопрос: Зачем нужна кнопка "перепроверка" в окне драйверного монитора?

    Ответ: Функция драйверного монитора - сверка драйверов системы с базой запрещённых и разрешённых драйверов. Если кто-то имеет доступ к вашему компьютеру, и захочет установить шпионскую программу и если этот кто-то установит программу-шпиона и добавит его в разрешённую базу программы - маскировщика, то этот драйвер будет высвечиваться зелёным цветом, если его нет в базе запрещённых. Исходя из вероятности возможного заражения шпионскими программами извне, пользователь имеет возможность перепроверить базу. Для этого следует нажать на кнопку "перепроверка", после чего драйвера, внесённые внутрь программы (системные драйвера), будут высвечиваться зелёным цветом. А те драйвера, которые были добавлены в разрешённую базу, будут высвечиваться белым, если у них правильный путь, и жёлтым - если у драйвера неправильный путь. Пользователь может сделать перепроверку, и обновить список, после чего все драйвера должны высвечиваться зелёным цветом.

    Вопрос: Почему после добавления драйвера в разрешенную базу, при повторном нажатии на "Все драйвера", он опять выделен красным цветом?

    Ответ: Это означает, что драйвер занесён в запрещённую базу. У запрещённой базы есть приоритет, то есть, если добавить имя драйвера в базу разрешённых и в базу запрещённых одновременно, то он будет высвечиваться красным цветом. Также красный цвет драйвера может быть, когда информация о драйвере в системе есть, а самого драйвера на компьютере может не быть. Это можно перепроверить, внутри программы, нажав правой кнопкой мыши на драйвер и выбрать в контекстном меню пункты "существование драйвера" или "путь к драйверу. Есть ещё одна возможная причина по которой драйвер может иметь красную подсветку. В случае если драйвер существует, но каким -то образом скрывает себя от системы. Программа видит информацию о существовании драйвера, а его не видит. То есть скрытые драйвера также будут высвечиваться красным цветом как потенциально опасные.

    Вопрос: Что за звук издает компьютер при запуске приложений в платформе в первом и втором режиме?

    Ответ: В первом режиме защиты звук электрошокера подаёт сигнал пользователю о том, что внутри платформы была запущена программа не через платформу, скорее всего не самим пользователем. В режиме номер два происходит блокировка программ, запущенных не пользователем или не через платформу, слышен звуковой сигнал в виде щелчка, означающий блокировку этих программ.

    Вопрос: При запуске браузера Internet Explorer в режиме "2", программа зацикливается.

    Ответ: Существуют программы, которые при запуске запускают свою дополнительную копию в штатном режиме. Браузер Internet Explorer принадлежит к их числу. При запуске он запускает ещё одну свою копию. Во втором режиме защиты блокируется программа которая, запускается самостоятельно, то есть первую версию Internet Explorer запустил сам пользователь - она не блокируется, а вторая копия программы, запущенная самим Internet Explorer, блокируется. В Windows XP Internet Explorer, не запуститься во втором режиме защиты, в Windows 7 и 8 , при попытке запустить вторую копию программы, маскировщик её блокирует. Первая программа снова пытается запустить свою копию, которая снова будет блокирована, и так может продолжаться бесконечно. Чтобы этого избежать, и нормально запустить Internet Explorer, но в то же время быть в режиме усиленной защиты, нужно при его запуске установить первый, либо нулевой режим защиты. После того как Internet Explorer запущен (соответственно также и его дополнительная копия), вы можете перейти во второй режим защиты.

    Вопрос: В чем разница между "Процессами системы" и "Службами системы"?

    Ответ: Служба - это внутренний механизм, встроенный в операционную систему Windows. Вы можете считать службы специальными приложениями, работающими вне зависимости от текущего пользовательского контекста. Службы отличаются от обычных приложений тем, что вы можете настроить службу на работу с момента включения (загрузки) системы и до ее выключения, не требуя присутствия пользователя, то есть, службы могут работать, даже если пользователь не выполнил вход в систему. Можно считать службы запущенными задачами, работающими в фоновом режиме и не затрагивающими операции пользователя. Службы в Windows отвечают за все виды фоновой активности.

    Вопрос: Не сразу копируется информация из буфера обмена при нажатии "Ctrl+9".

    Ответ: Такая ситуация может произойти, если та программа, в которую вы хотите скопировать, либо какая -либо другая программа в этот момент попыталась получить доступ к буферу обмена. Нужно снова воспользоваться комбинацией Ctrl+9, и если буфер обмена не занят, то программа-маскировщик сделает вставку как положено.Обычно такая ситуация бывает очень редко, но она возможна.

    Вопрос: Что означают белые пункты в мониторах: процессы системы, скрытые процессы и скрытые службы?

    Ответ: Монитор процессы системы: Белые пункты означают, что они неидентифицированы. То есть они несистемные, не занесены в базу угроз и не выдают себя под системные. На них нужно обращать внимание именно в этом контексте.

    Монитор скрытых процессов: Белые пункты означают, что скрытые от обычного просмотра Hendle окон находящиеся на данный момент в системе, имеют работающий видимый процесс в списке процессов. Делать с ними не чего не нужно. Реакция должна быть только на красные пункты.

    Скрытые службы: Белые пункты означают, что данные о службах были получены со всех специальных мест и прошли специальное сравнение со стандартными показателями системы. Если служба не прошла сравнение и открытую идентификацию она будет высвечиваться красным цветом, как скрывающая себя. Все остальные белым. Делать с ними не чего не нужно. Реакция должна быть только на красные пункты.